我的账户
中国电子DIY

科技成就未来

亲爱的游客,欢迎!

已有账号,请

如尚未注册?

修个逆变鱼机

[复制链接]
zzy5594 发表于 2017-6-16 13:39:37 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题
一台单硅机,落水了。驱动是494和3525贴片,图腾是822+722,12个94-4311场管。俩个65高频变压器。后级普通单硅电路,关断电容4uF*3=12uF关断电感也是65磁芯绕制。
检测后换掉12个场管,一对图腾,PC817,DB3,还有2个贴片驱动494和3525,换一对450V470UF滤波电容。
马上要上电试机 了,有些担心,怕炸啊。请教各位老师,怎样做安全系数高一些呢?请指教。谢谢! 微信图片_20170616133619.jpg 微信图片_20170616133651.jpg 微信图片_20170616133714.jpg 微信图片_20170616133732.jpg 微信图片_20170616133740.jpg 微信图片_20170616133747.jpg 微信图片_20170616133859.jpg

精彩评论8

 楼主| zzy5594 发表于 2017-6-16 20:55:39 | 显示全部楼层
换个贴片494,差点累死我,上电,15A开关电源,带200W灯泡,正常了,哈哈哈。。。成功!
回复

使用道具 举报

lili1234g 发表于 2017-6-17 00:55:34 | 显示全部楼层
试这种机,在输入端串一个12V的摩托车灯。微亮为正常
回复

使用道具 举报

lili1234g 发表于 2017-6-17 00:56:56 | 显示全部楼层
很亮,短路,不亮:未修好。不会炸机。
回复

使用道具 举报

 楼主| zzy5594 发表于 2017-6-20 04:20:23 | 显示全部楼层
下水试机,不成功。机器是别人落水后给弟弟的。我给修好,试机,发现严重功率不足,范围小,白条都跑了。是原机主带他试机的,并与原机主的新机做了比较。
请教各位老师,故障会在哪里呢?我初步分析,1,防反接的场管如果有部分坏,会不会这样?检修时未做检测,2,机器是双变的,驱动板是3525+494,双变输出未检查是否都有,直接连后级试机的,是否会有一路变压器未有输出?3,后级的关断电容测试足量,关断电感导通,换了光耦,DB3,起振了,电路应该没毛病,后级能出问题的只有两个变压器输出后,连接后级的两路全波整流二极管了,未拆机测试。
机器被弟弟拿回去了,等拿来时在仔细研究一下。最担心的是驱动板有问题,都贴片的,换个494了,很难操作。只要不是驱动为题就有希望。请朋友们多多指导。谢谢!
回复

使用道具 举报

 楼主| zzy5594 发表于 2017-6-26 11:13:28 | 显示全部楼层
本帖最后由 zzy5594 于 2017-6-26 11:16 编辑

今天把机器拆开检测了,没发现哪里有问题,但是带小太阳根本点不亮,是用输出端带的,不对吗?这是什么原因呢?应该从哪里入手哪?机器是双变,双变都有输出,输出后两个全桥整流,第一个桥的负极接下一个桥的正极,像倍压那样,滤波。
回复

使用道具 举报

422698873 发表于 2017-6-26 14:08:25 | 显示全部楼层
你测过驱动频率吗,你这个肯定是前级的问题
回复

使用道具 举报

 楼主| zzy5594 发表于 2017-6-26 14:48:06 | 显示全部楼层
哈哈哈,果然不出我之所料!症结就在防反接场管上,个别坏掉了,导致初级电流上不去。我把电源负极直接越过防反接场管,关断声音铿锵有力清脆。小太阳瞬间点亮。只是缺了保护,要加倍小心使用了。感谢各位指导关注!
回复

使用道具 举报

xuxinli 发表于 2020-3-24 18:07:37 | 显示全部楼层
谢谢分享,学习学习
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关注0

粉丝2

帖子3

发布主题
最新发布
推荐阅读
关注我们
中国电子DIY官方微信

客服电话:000-000-0000

客服邮箱:776513803@qq.com

周一至周五 9:00-18:00

公司地址:深圳市南山区美丽湾大厦B座

Powered by Discuz! X3.4@ 2001-2013 Comsenz Inc.